Во избежание ошибок, требуется обновить ваш модуль корзины.